<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Arthur Cyr the true significance of the Capitol Hill riot</title><meta property=og:title content="Cyr: The true significance of the Capitol riot"/><link rel=amphtml href=https://amp.yourstephenvilletx.com/amp/4145071001 /><meta property=article:author content="ARTHUR CYR"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=true /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3beae5c58.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><meta name=description content="Arthur Cyr looks at the Jan. 6 riot on Capitol Hill and puts it in context with previous events in American history"/><meta property=og:description content="Arthur Cyr looks at the Jan. 6 riot on Capitol Hill and puts it in context with previous events in American history"/><meta property=fb:pages content=329137943113 /><meta property=fb:app_id content=2388243718134953 /><link rel=canonical href=https://www.yourstephenvilletx.com/story/opinion/2021/01/19/arthur-cyr-true-significance-capitol-hill-riot/4145071001/ /><meta property=og:url content=https://www.yourstephenvilletx.com/story/opinion/2021/01/19/arthur-cyr-true-significance-capitol-hill-riot/4145071001/ /><meta property=og:site_name content="Stephenville Empire-Tribune"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/957e498c1a17b3979503d69115e98ecace1c3443/c=0-231-600-569/local/-/media/2020/09/11/Stephenville/ghows-TX-200819014-8b22d397.jpg?width=600&height=338&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=600 /><meta property=og:image:height content=338 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/957e498c1a17b3979503d69115e98ecace1c3443/c=0-231-600-569/local/-/media/2020/09/11/Stephenville/ghows-TX-200819014-8b22d397.jpg?width=600&height=300&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@empiretribune /><meta name=twitter:creator content=@empiretribune /><meta name=twitter:title content="Cyr: The true significance of the Capitol riot"/><meta name=twitter:description content="Arthur Cyr looks at the Jan. 6 riot on Capitol Hill and puts it in context with previous events in American history"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Stephenville Empire-Tribune" data-t-l=|H1Nav|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 35.24"><path d="M27.68 26.36l-1.24 8.47H0v-.57c3.5 0 3.71-2.39 3.71-5.93V6.51C3.71 2.97 3.5.58 0 .58V0h25.67l.65 7.56h-.62c-2.82-5.12-4.42-6.22-10.08-6.22H9.48v14.64h4.69c4.79 0 5.72-1.34 6.75-4.4h.62V22.2h-.62c-1.03-3.06-1.96-4.79-6.75-4.79H9.48v13.83c0 1.44.46 2.25 2.06 2.25h4.8c5.36 0 7.42-.95 10.72-7.13h.62zm30.06 8.07v.4h-9.13v-.4c2.45 0 2.6-1.47 2.45-3.95l-.98-16.58-8.04 20.92h-.85l-8.23-20.95-.83 14.6c-.22 3.51.76 5.96 2.85 5.96v.4h-6.86v-.4c1.96-.17 2.62-2.48 2.78-5.96l.82-14.13c.14-2.41-1.08-3.22-2.62-3.48v-.39h6.82l7.19 18.32 7.03-18.31h6.54v.38c-2.45.2-2.74 1.47-2.62 3.95L55 30.48c.14 2.48.29 3.95 2.74 3.95zm19.38-17.21c0 4.76-3.07 7.57-8.41 7.57-1.25-.01-2.5-.22-3.68-.63v6.13c0 2.48.29 4.15 2.74 4.15v.4h-9.38v-.4c2.45 0 2.62-1.67 2.62-4.15V15c0-2.48-.14-4.15-2.62-4.15v-.39h9.74c5.77 0 8.99 2.8 8.99 6.76zm-4.19.2c0-3.35-1.59-6.03-5.48-6.03H66.4c-.87 0-1.37.4-1.37 1.21v9.58c0 1.07.72 1.54 2.67 1.54 2.89-.01 5.23-2.02 5.23-6.3zm4.58 17.01c2.45 0 2.62-1.67 2.62-4.15V15c0-2.48-.14-4.15-2.62-4.15v-.39h9.24v.39c-2.45 0-2.6 1.67-2.6 4.15v15.27c0 2.48.15 4.15 2.6 4.15v.4h-9.24v-.39zm32.08 0v.4c-.58.07-2.38.13-3.46.13-2.6 0-3.11-1.07-7.72-10.11-.61-1.21-1.23-1.47-2.38-1.47h-1.48v6.9c0 2.48.15 4.15 2.6 4.15v.4H87.9v-.4c2.45 0 2.6-1.67 2.6-4.15V15c0-2.48-.14-4.15-2.6-4.15v-.39h9.74c5.77 0 8.95 2.48 8.95 6.36 0 3.27-2.63 5.36-5.88 6.16v.07c1.05.57 1.96 1.91 2.81 3.45 3.62 6.42 4.35 7.39 6.07 7.93zM97 22.44c3.57 0 5.41-1.71 5.41-5.36 0-3.55-1.7-5.69-5.38-5.69h-1.12c-.87 0-1.37.4-1.37 1.21v9.85H97zm31.71 6.47l-.86 5.93h-18.51v-.4c2.45 0 2.6-1.67 2.6-4.15V15c0-2.48-.14-4.15-2.6-4.15v-.39h17.98l.47 5.29h-.43c-1.98-3.6-3.1-4.35-7.07-4.35h-4.3v10.24h3.27c3.36 0 4.01-.94 4.73-3.08h.43v7.43H124c-.72-2.14-1.37-3.35-4.73-3.35H116v9.68c0 1 .33 1.57 1.44 1.57h3.35c3.75 0 5.2-.65 7.52-4.99l.4.01zm1.83-9.58h10.36l-.52 2.57h-10.36l.52-2.57zM166 7.56h-.6c-2.83-5.12-4.33-6.21-9.28-6.21h-1.6v26.98c0 3.54.21 5.93 3.71 5.93v.57h-13.21v-.57c3.51 0 3.71-2.39 3.71-5.93V1.34h-1.6c-4.9 0-6.44 1.1-9.28 6.21h-.62l.73-7.55h27.32l.72 7.56zm22.65 26.87v.4c-.58.07-2.38.13-3.46.13-2.6 0-3.11-1.07-7.72-10.11-.61-1.21-1.23-1.47-2.38-1.47h-1.48v6.9c0 2.48.15 4.15 2.6 4.15v.4h-9.24v-.4c2.45 0 2.6-1.67 2.6-4.15V15c0-2.48-.14-4.15-2.6-4.15v-.39h9.74c5.77 0 8.95 2.47 8.95 6.35 0 3.27-2.63 5.36-5.88 6.16v.07c1.05.57 1.96 1.91 2.81 3.45 3.61 6.43 4.33 7.4 6.06 7.94zm-12.59-11.99c3.57 0 5.41-1.71 5.41-5.36 0-3.55-1.7-5.69-5.38-5.69h-1.12c-.87 0-1.37.4-1.37 1.21v9.85h2.46zm12.34 11.99c2.45 0 2.62-1.67 2.62-4.15V15c0-2.48-.14-4.15-2.62-4.15v-.39h9.24v.39c-2.45 0-2.62 1.67-2.62 4.15v15.27c0 2.48.14 4.15 2.62 4.15v.4h-9.24v-.39zm30.82-5.83c0 3.27-2.85 6.23-9.81 6.23h-10.62v-.4c2.45 0 2.62-1.67 2.62-4.15V15c0-2.48-.14-4.15-2.62-4.15v-.39h10.1c6.24 0 8.95 2.38 8.95 5.69 0 3.68-3.17 5.39-6.21 5.83v.07c3.76.26 7.59 2.47 7.59 6.55zm-13.79-16.02v9.05h2.67c4 0 5.56-2.11 5.56-4.96 0-3.42-1.84-5.29-5.7-5.29h-1.15c-.88.01-1.38.41-1.38 1.2zm9.38 15.81c0-3.55-2.42-5.76-6.57-5.76h-2.81v9.12c0 .7 0 2.14 2.92 2.14 4.01 0 6.46-1.8 6.46-5.5zm7.36-1.46V15c0-2.48-.14-4.15-2.62-4.15v-.39h9.25v.39c-2.45 0-2.62 1.67-2.62 4.15v11.73c0 4.99 1.77 7.3 6.06 7.3 3.6 0 6.39-2.21 6.39-7.23v-9.78c0-3.15-.69-6.16-2.78-6.16v-.39h6.51v.39c-2.09 0-2.49 3.01-2.49 6.16v9.79c0 5.76-2.99 8.44-8.55 8.44-5.94-.02-9.15-2.56-9.15-8.32zm43.16-16.47v.39c-2.1 0-2.45 2.55-2.45 6.16v18.22h-.72l-15.23-21.37v14.47c0 3.48.72 6.09 2.96 6.09v.4h-7.14v-.4c2.09 0 2.94-2.62 2.94-6.09v-13.8c0-2.41-1.37-3.42-2.94-3.68v-.39h6.49l12.42 17.62V17.01c0-3.62-.72-6.16-3.11-6.16v-.39h6.78zm20.31 18.45l-.87 5.93h-18.51v-.4c2.45 0 2.6-1.67 2.6-4.15V15c0-2.48-.14-4.15-2.6-4.15v-.39h17.98l.46 5.28h-.43c-1.98-3.6-3.11-4.35-7.07-4.35h-4.3v10.25h3.27c3.36 0 4-.94 4.73-3.08h.43v7.43h-.43c-.72-2.14-1.37-3.35-4.73-3.35h-3.27v9.68c0 1 .33 1.57 1.44 1.57h3.36c3.75 0 5.19-.65 7.52-4.99l.42.01z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.yourstephenvilletx.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.yourstephenvilletx.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Farthur-cyr-true-significance-capitol-hill-riot%2F4145071001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as $1 for 3 months</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.yourstephenvilletx.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.yourstephenvilletx.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Farthur-cyr-true-significance-capitol-hill-riot%2F4145071001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as $1 for 3 months</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.yourstephenvilletx.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.texaslegalnotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.yourstephenvilletx.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.yourstephenvilletx.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Farthur-cyr-true-significance-capitol-hill-riot%2F4145071001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><button class="gnt_n_us_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-stephenville-C6685-high_impact-news-opinion-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/opinion/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/opinion/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl data-c-tl=Opinion aria-label="This piece expresses the views of its author(s), separate from those of this publication.">OPINION</div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Cyr: The true significance of the Capitol riot</h1><div class=gnt_ar_by>ARTHUR CYR</div><div class=gnt_ar_dt aria-label="Published 12:38 p.m. CT Jan. 19, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.yourstephenvilletx.com/story/opinion/2021/01/19/arthur-cyr-true-significance-capitol-hill-riot/4145071001/ data-ss-t="Cyr: The true significance of the Capitol riot" data-ss-d="Arthur Cyr looks at the Jan. 6 riot on Capitol Hill and puts it in context with previous events in American history"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2388243718134953&href=https%3A%2F%2Fwww.yourstephenvilletx.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Farthur-cyr-true-significance-capitol-hill-riot%2F4145071001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.yourstephenvilletx.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Farthur-cyr-true-significance-capitol-hill-riot%2F4145071001%2F&text=Cyr%3A%20The%20true%20significance%20of%20the%20Capitol%20riot&via=empiretribune" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Cyr%3A%20The%20true%20significance%20of%20the%20Capitol%20riot%20-%20from%20Stephenville%20Empire-Tribune&body=Cyr%3A%20The%20true%20significance%20of%20the%20Capitol%20riot%0A%0AArthur%20Cyr%20looks%20at%20the%20Jan.%206%20riot%20on%20Capitol%20Hill%20and%20puts%20it%20in%20context%20with%20previous%20events%20in%20American%20history%0A%0ACheck%20out%20this%20story%20on%20yourstephenvilletx.com%3A%20https%3A%2F%2Fwww.yourstephenvilletx.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Farthur-cyr-true-significance-capitol-hill-riot%2F4145071001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:400px src="https://www.gannett-cdn.com/-mm-/1391e7a11998d8f887fda055e12c16d947d95942/c=0-0-600-800/local/-/media/2020/09/11/Stephenville/ghows-TX-200819014-8b22d397.jpg?width=300&height=400&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/-mm-/1391e7a11998d8f887fda055e12c16d947d95942/c=0-0-600-800/local/-/media/2020/09/11/Stephenville/ghows-TX-200819014-8b22d397.jpg?width=600&height=800&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Arthur Cyr"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap" data-c-caption="Arthur Cyr"></div></figure><p class=gnt_ar_b_p>The shocking mob violence in Washington, D.C., on Jan. 6 directly challenges the fundamental nature of our governmental institutions, political practices and the stability of our society. The criminal acts capped weeks of extreme, provocative, incendiary rhetoric from President Donald Trump, denouncing his defeat in the November presidential election as the result of an allegedly rigged, corrupt voting process.</p><p class=gnt_ar_b_p>There can be no serious doubt that Trump incited the riot. Meanwhile, numerous lawsuits protesting the election loss as the result of a corrupt election process have gone nowhere. Courts have uniformly rejected them. This includes the United States Supreme Court as well as numerous state courts.</p><p class=gnt_ar_b_p>Five people are confirmed dead, including a Capitol police officer and a woman who was part of the demonstration that turned extremely violent.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-stephenville-C6685-native-article_link-news-opinion-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Mob thugs forced their way into the Capitol building and occupied the Senate Chamber. Members of Congress remaining in the House Chamber for a time were under direct threat, as the mob rampaged through the building before law enforcement forced rioters back outside.</p><p class=gnt_ar_b_p>The loss of life is tragic, the disruption of the Congress extraordinarily disturbing. However, this violent spectacle is neither unique nor a sign that our government institutions face fundamental threat to their existence.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-stephenville-C6685-native-article_link-news-opinion-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Physical attacks on United States government institutions are not unique. During the War of 1812, British troops in 1814 occupied Washington D.C. and burned the Capitol along with the White House and other government property.</p><p class=gnt_ar_b_p>As Professor Charles Lipson of the University of Chicago and many others accurately observe, today public officials for political reasons are at times lenient in handling attacks on property and people. Consequently, criminals can shelter in the extremes of the political spectrum.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-stephenville-C6685-native-article_link-news-opinion-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Those seeking political left cover include the thugs who assaulted Republican Party officials in Washington D.C. following the national convention, violence involving firebombs and shooting a federal courthouse in Portland, Oregon, and comparable despicable incidents involving far-right criminals.</p><p class=gnt_ar_b_p>Despite the mob violence and criminality in and around the U.S. Capital, Congress certified the Electoral College vote, confirming the inauguration of former Vice President Joe Biden on schedule as our next president. Vice President Mike Pence announced the vote result in Congress, and provided an example of calm leadership, including responsible, sensible statements and decisions.</p><p class=gnt_ar_b_p>Various people express concern that Trump might try to use his authority as commander of our armed forces to seize control of government by force, or otherwise disrupt or deny the orderly transition to the new Biden administration. For that reason, all living former U.S. defense secretaries have signed and made public a letter warning Trump not to try to use our military to pursue his complaints about the election result.</p><p class=gnt_ar_b_p>Civil-military relations are challenging by definition, but have been relatively stable in our own nation’s history. Past problems have involved insubordinate military commanders, notably Generals George McClellan and Douglas MacArthur threatening Presidents Abraham Lincoln during the Civil War and Harry Truman during the Korean War. In each case, the president fired the general.</p><p class=gnt_ar_b_p>Trump in fact is far more partial to talk than action. He has tried, with limited success, to fulfill a campaign pledge to reduce extensive American military engagements around the world. This is one factor in his notable support among rank-and-file military personnel, and veterans.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-stephenville-C6685-native-article_link-news-opinion-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>There is absolutely no evidence our military at any level would follow illegal orders from soon to be former President Donald Trump.</p><p class=gnt_ar_b_p><em>Arthur I. Cyr is Clausen Distinguished Professor at Carthage College and author of “After the Cold War” (NYU Press and Macmillan). Contact acyr@carthage.edu.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.yourstephenvilletx.com/story/opinion/2021/01/19/arthur-cyr-true-significance-capitol-hill-riot/4145071001/ data-ss-t="Cyr: The true significance of the Capitol riot" data-ss-d="Arthur Cyr looks at the Jan. 6 riot on Capitol Hill and puts it in context with previous events in American history"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2388243718134953&href=https%3A%2F%2Fwww.yourstephenvilletx.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Farthur-cyr-true-significance-capitol-hill-riot%2F4145071001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.yourstephenvilletx.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Farthur-cyr-true-significance-capitol-hill-riot%2F4145071001%2F&text=Cyr%3A%20The%20true%20significance%20of%20the%20Capitol%20riot&via=empiretribune" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Cyr%3A%20The%20true%20significance%20of%20the%20Capitol%20riot%20-%20from%20Stephenville%20Empire-Tribune&body=Cyr%3A%20The%20true%20significance%20of%20the%20Capitol%20riot%0A%0AArthur%20Cyr%20looks%20at%20the%20Jan.%206%20riot%20on%20Capitol%20Hill%20and%20puts%20it%20in%20context%20with%20previous%20events%20in%20American%20history%0A%0ACheck%20out%20this%20story%20on%20yourstephenvilletx.com%3A%20https%3A%2F%2Fwww.yourstephenvilletx.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Farthur-cyr-true-significance-capitol-hill-riot%2F4145071001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-stephenville-C6685-poster-news-opinion-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.yourstephenvilletx.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.yourstephenvilletx.com%2Fstory%2Fopinion%2F2021%2F01%2F19%2Farthur-cyr-true-significance-capitol-hill-riot%2F4145071001%2F&marketName=yourstephenvilletx&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-stephenville-C6685-poster_scroll-news-opinion-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/opinion/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-stephenville-C6685-leaderboard_btf-news-opinion-8 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Stephenville Empire-Tribune - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.yourstephenvilletx.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.yourstephenvilletx.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.yourstephenvilletx.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.yourstephenvilletx.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.yourstephenvilletx.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.yourstephenvilletx.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.yourstephenvilletx.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/stephenville class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.yourstephenvilletx.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.yourstephenvilletx.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.yourstephenvilletx.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.yourstephenvilletx.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.yourstephenvilletx.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.yourstephenvilletx.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.yourstephenvilletx.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/empiretribune class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/empiretribune class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://user.yourstephenvilletx.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/txbro class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM3632/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.yourstephenvilletx.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b9875847.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3beae5c58.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.yourstephenvilletx.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.yourstephenvilletx.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.yourstephenvilletx.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.yourstephenvilletx.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.yourstephenvilletx.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.yourstephenvilletx.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.yourstephenvilletx.com/subscriberguide data-t-l="|H1NavTree|account|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.yourstephenvilletx.com data-t-l="|H1Nav|account|help center">Help Center</a><button class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" data-g-r=base_plo data-t-l="|H1Nav|account|sign out">Sign Out</button></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon data-g-r=base_plg data-t-l="|H1Nav|account|sign in">Sign In</button><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.yourstephenvilletx.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon data-g-r=base_pca data-t-l="|H1Nav|account|create account">Create account</button></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap;background:0 0;border:0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center;background:0 0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3Tcb5l8JLm3hZzwbv18I4LG6He70.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Cyr: The true significance of the Capitol riot","description":"Arthur Cyr looks at the Jan. 6 riot on Capitol Hill and puts it in context with previous events in American history","url":"https://www.yourstephenvilletx.com/story/opinion/2021/01/19/arthur-cyr-true-significance-capitol-hill-riot/4145071001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.yourstephenvilletx.com/story/opinion/2021/01/19/arthur-cyr-true-significance-capitol-hill-riot/4145071001/"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/970d5f435eca8537f688321a3f2efb06f65ef3cc/c=0-100-600-700/local/-/media/2020/09/11/Stephenville/ghows-TX-200819014-8b22d397.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/957e498c1a17b3979503d69115e98ecace1c3443/c=0-231-600-569/local/-/media/2020/09/11/Stephenville/ghows-TX-200819014-8b22d397.jpg?width=600&height=300&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-01-19T18:38:03Z","dateCreated":"2021-01-19T18:38:03Z","dateModified":"2021-01-19T18:38:03Z","articleSection":"opinion","publisher":{"@type":"Organization","name":"Stephenville Empire-Tribune","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/yourstephenvilletx/images/site-nav-logo@2x.png"}},"author":["ARTHUR CYR"],"keywords":["access:metered","ssts:opinion","type:story","tag:Riots and Rioting","tag:Capitol Hill","tag:Columnists' Opinions","tag:Fear","tag:Overall Negative"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"yourstephenvilletx.com:standard"},"metadata":"{\"id\":\"4145071001\",\"siteCode\":\"NSET\",\"contentSourceCode\":\"NSET\",\"ssts\":\"opinion\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/1391e7a11998d8f887fda055e12c16d947d95942/c=0-0-600-800/local/-/media/2020/09/11/Stephenville/ghows-TX-200819014-8b22d397.jpg","caption":"Arthur Cyr"}]</script></body></html>