
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190909081310
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20190909&category=SPORTS&lopenr=190908941&Ref=AR&rssfeed=true
currentrequestunmodified: /apps/pbcs.dll/article?avis=TX&date=20190909&category=SPORTS&lopenr=190908941&Ref=AR&rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20190909&category=SPORTS&lopenr=190908941&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.367
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Stephenville Empire-Tribune" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Jerry Jones: Prescott deal near as Cowboys top Giants 35-17 - Sports - Stephenville Empire-Tribune - Stephenville, TX</title>
<!-- Meta Tags - Global Article6 guid: 174BB004-D63C-4514-8E67-DBCFD2743618-->
<meta name="description" content="ARLINGTON, Texas (AP) &mdash; Dak Prescott still doesn't want to talk about his contract.Dallas Cowboys owner Jerry Jones says his star quarterback might not have to dodge the questions much longer.After Prescott helped lighten the load on Ezekiel Elliott in the running back's return from a long holdout by tying a career high with four touchdown passes in a 35-17 season-opening win over the New York Giants, Jones said a deal with the two-time Pro Bowler was &quot;imminent.&quot;&quot;Oh, yes, I do know that" />
<meta property="bt:pubDate" content="20190909T05:43:40Z">
<meta property="bt:modDate" content="20190909T05:43:00Z">
<meta property="bt:author" content="SCHUYLER DIXONAP Pro Football Writer">
<meta name="twitter:title" content="Jerry Jones: Prescott deal near as Cowboys top Giants 35-17">
<meta name="twitter:description" content="ARLINGTON, Texas (AP) &mdash; Dak Prescott still doesn't want to talk about his contract.Dallas Cowboys owner Jerry Jones says his star quarterback might not have to dodge the questions much longer.After Prescott helped lighten the load on Ezekiel Elliott in the running back's return from a long holdout by tying a career high with four touchdown passes in a 35-17 season-opening win over the New York Giants, Jones said a deal with the two-time Pro Bowler was &quot;imminent.&quot;&quot;Oh, yes, I do know that">
<meta property="og:title" content="Jerry Jones: Prescott deal near as Cowboys top Giants 35-17"/>
<meta property="og:description" content="ARLINGTON, Texas (AP) &mdash; Dak Prescott still doesn't want to talk about his contract.Dallas Cowboys owner Jerry Jones says his star quarterback might" />
<meta name="author" content="SCHUYLER DIXONAP Pro Football Writer">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.yourstephenvilletx.com/Global/images/head/nameplate/fb/yourstephenvilletx_logo_fb.png">
		<meta property="og:image" content="https://www.yourstephenvilletx.com/Global/images/head/nameplate/fb/yourstephenvilletx_logo_fb.png">
		<meta property="og:image:width" content="200">
		<meta property="og:image:height" content="200">
	<meta property="vf:unique_id" content="siteTX-pub3632-174BB004-D63C-4514-8E67-DBCFD2743618">
	<link rel="canonical" href="https://www.yourstephenvilletx.com/sports/20190909/jerry-jones-prescott-deal-near-as-cowboys-top-giants-35-17"/>
<link rel="amphtml" href="https://www.yourstephenvilletx.com/sports/20190909/jerry-jones-prescott-deal-near-as-cowboys-top-giants-35-17?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.yourstephenvilletx.com/sports/20190909/jerry-jones-prescott-deal-near-as-cowboys-top-giants-35-17"
	},
    "headline": "Jerry Jones: Prescott deal near as Cowboys top Giants 35-17",
    "url": "https://www.yourstephenvilletx.com/article/20190909/SPORTS/190908941",
    "thumbnailUrl": "https://www.yourstephenvilletx.com/apps/pbcsi.dll/bilde?Site=TX&Date=20190909&Category=SPORTS&ArtNo=190908941&Ref=AR",
    "dateCreated": "20190909T11:43:40Z",
    "datePublished": "20190909T11:43:40Z",
    "dateModified": "20190909T11:43:00Z",
    "author": [{"@type":"Person","name":"SCHUYLER DIXONAP Pro Football Writer"}],
    "creator": "SCHUYLER DIXONAP Pro Football Writer",
    "publisher": {
       "@type": "Organization",
       "name": "Stephenville Empire-Tribune",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.yourstephenvilletx.com/Global/images/head/nameplate/yourstephenvilletx_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Stephenville Empire-Tribune",
    "productID": "yourstephenvilletx.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="1650681501873672"/>
<meta name="twitter:site" content="@empiretribune">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.367/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.yourstephenvilletx.com/news" target="_top">News</a></li><li><a href="https://www.yourstephenvilletx.com/sports" target="_top">Sports</a></li><li><a href="https://www.yourstephenvilletx.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.yourstephenvilletx.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.yourstephenvilletx.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://stephenvilleempiretribune.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourstephenvilletx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.yourstephenvilletx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.yourstephenvilletx.com/homes" target="_top">Homes</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.yourstephenvilletx.com">
							<img class="mainheadnameplate" src="https://www.yourstephenvilletx.com/Global/images/head/nameplate/yourstephenvilletx_logo.png"  alt="Stephenville Empire-Tribune" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190909054340">
	<div class="inner">
		<h1 class="headline">Jerry Jones: Prescott deal near as Cowboys top Giants 35-17</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By SCHUYLER DIXONAP Pro Football Writer
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Sep&nbsp;9,&nbsp;2019&nbsp;at&nbsp;5:43&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>ARLINGTON, Texas (AP) &mdash; Dak Prescott still doesn't want to talk about his contract.<br />Dallas Cowboys owner Jerry Jones says his star quarterback might not have to dodge the questions much longer.<br />After Prescott helped lighten the load on Ezekiel Elliott in the running back's return from a long holdout by tying a career high with four touchdown passes in a 35-17 season-opening win over the New York Giants, Jones said a deal with the two-time Pro Bowler was "imminent."<br />"Oh, yes, I do know that we'll get it done," Jones said Sunday night. "It would probably be fair to say it'll be done on an imminent basis. Imminent. Without being real clear, bright lined. It's not done. What's imminent? Well, days. Days. Or something like that."<br />Saquon Barkley ran 59 yards on his first carry of the season, setting up Eli Manning's touchdown pass for a 7-0 lead. But the Giants simply couldn't keep up with a Dallas offense eager to see what could happen at full strength.<br />"I think we moved the ball well, did a lot of good things," Manning said. "Just didn't play well enough, and just keep up with what Dallas was doing. And the second half kind of got out of hand."<br />As expected, Elliott didn't seem to be in peak form after spending almost all of the preseason trying to stay in shape in Mexico while waiting for the $90 million, six-year contract extension that was settled on the morning of the first full workout of the regular season.<br />The two-time NFL rushing champion did find a seam for a 10-yard touchdown to put the Cowboys up 35-10 late in the third quarter. Elliott finished with 53 yards on 13 carries.<br />"Obviously, I was a little rusty," said Elliott, who had one catch for 10 yards as coach Jason Garrett acknowledged the Cowboys wanted to keep his snap count down, with the coach saying the number ended up in the low 30s.<br />"I didn't have the best game I've ever had. I have to improve, but that's just going to come with time and just getting more reps."<br />This going-away win was all about Prescott in his second career 400-yard game, a 405-yarder in the first game of his fourth season.<br />Prescott's representatives and the Cowboys were working on a deal for a new contract in the days before the opener, but now the issue will linger into the season. Perhaps the NFL's best bargain ($2 million salary in the final year of his rookie deal) isn't getting any less expensive.<br />"I have people that handle that," Prescott said. "My focus is on this team, on the football game. I think as long as I can continue to do that, this team will do things like we did tonight. That's been all my focus for the past three months."<br />The 2016 NFL Offensive Rookie of the Year thrived in play-caller Kellen Moore's debut, making several perfect throws on his way to a perfect passer rating of 158.3.<br />Prescott completed 25 of 32 passes without an interception, finding seven different receivers while two of them had 100-yard days: Michael Gallup (seven catches for 158 yards) and Amari Cooper (six for 106).<br />One of the on-the-money tosses was a 21-yard touchdown to Cooper, who's in his first full season with Dallas after a midseason trade that boosted a stagnant offense and helped send the Cowboys to their second NFC East title in three seasons with Prescott and Elliott.<br />Prescott babied a throw to Blake Jarwin because the tight end was so open over the middle on a 28-yard score that was Jarwin's fourth touchdown in two games against the Giants. The other three were in last year's finale at the Giants, also Prescott's other four-TD game.<br />The career high-tying TD pass for Prescott was to the newcomer among his receivers, Randall Cobb, who was wide open over the middle on a 25-yarder for a 28-10 lead.<br />A multitude of offseason changes on defense didn't help the Giants, last in the NFC East in 2018. After taking the early lead on Manning's 1-yard toss to Evan Engram, they gave up TD drives of 75, 93, 83, 75 and 89 yards on five consecutive possessions from the first through third quarters.<br />EMPTY YARDS<br />Barkley ended up with 120 yards on 11 carries after the huge opening run along with four catches for 19 yards. But most of those yards didn't matter much because the Giants couldn't get the Cowboys off the field until the outcome had been decided. Engram had 10 catches for 110 yards. New York ended up with 470 yards.<br />FINDING WITTEN<br />Jason Witten &mdash; back for a club-record 16th season for Dallas after a year in retirement as a broadcaster &mdash; scored his 69th career touchdown on a 4-yard grab. Manning reached the same milestone with the Giants while starting his 15th consecutive opener.<br />JONES DEBUTS<br />Daniel Jones, the sixth overall choice in the draft, made his NFL debut in the final two minutes. Jones had a strong preseason after facing criticism when the Giants made the surprising pick. The heir apparent to the 38-year-old Manning was 3 of 4 for 17 yards and lost a fumble on a play that was reversed after he was ruled down. "I thought it was the right thing to do to get him some work," coach Pat Shurmur said.<br />UP NEXT<br />Giants: Home opener against Buffalo next Sunday.<br />Cowboys: At Washington next Sunday.<br />___<br />More AP NFL: https://apnews.com/NFL and https://twitter.com/AP_NFL</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.yourstephenvilletx.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.yourstephenvilletx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_SET" target="_top">My Profile</a></li><li><a href="https://www.yourstephenvilletx.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.yourstephenvilletx.com/submit" target="_blank">Online Forms</a></li><li><a href="http://mediakit.gatehousemedia.com/Stephenville_TX" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourstephenvilletx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.yourstephenvilletx.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.yourstephenvilletx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.yourstephenvilletx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.brownwoodtx.com" target="_blank">Brownwood Bulletin</a></li><li><a href="http://www.yourglenrosetx.com" target="_blank">Glen Rose Reporter</a></li><li><a href="http://www.waxahachietx.com" target="_blank">Waxahachie Daily Light</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.ci.stephenville.tx.us" target="_blank">City of Stephenville</a></li><li><a href="http://co.erath.tx.us" target="_blank">Erath County</a></li><li><a href="http://www.stephenvilletexas.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.sville.us" target="_blank">School District</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20190909&category=SPORTS&lopenr=190908941&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Stephenville Empire-Tribune  ~ 702 E. South Loop, Stephenville, TX 76401 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.yourstephenvilletx.com" target="_top">Home</a></li><li><a href="https://www.yourstephenvilletx.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22041"><a href="https://www.yourstephenvilletx.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"22042"><a href="https://www.yourstephenvilletx.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"22043"><a href="https://www.yourstephenvilletx.com/news/state" target="_top">State</a></li><li id="navLink-TEST-"22044"><a href="https://www.yourstephenvilletx.com/news/nation-world" target="_top">Nation/World</a></li><li id="navLink-TEST-"39530"><a href="https://www.yourstephenvilletx.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22046"><a href="https://www.yourstephenvilletx.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"22047"><a href="https://www.yourstephenvilletx.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52634"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"22049"><a href="https://www.yourstephenvilletx.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.yourstephenvilletx.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"39531"><a href="https://www.yourstephenvilletx.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38593"><a href="https://www.yourstephenvilletx.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/business-news" target="_top">Business</a></li><li><a href="https://www.yourstephenvilletx.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.yourstephenvilletx.com/photos" target="_top">Photos</a></li><li><a href="https://www.yourstephenvilletx.com/videos" target="_top">Videos</a></li><li><a href="https://www.yourstephenvilletx.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.yourstephenvilletx.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.yourstephenvilletx.com/weather" target="_top">Weather</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/cto_november" target="_blank">Central Texas Outdoors</a></li><li><a href="https://www.yourstephenvilletx.com/contests" target="_top">Contests</a></li><li><a href="https://www.yourstephenvilletx.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/your_home_may_2018" target="_blank">Your Home</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/oh_baby_sv_2018_final" target="_top">Oh Baby!</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/40under40" target="_top">40 under 40</a></li><li><a href="https://www.yourstephenvilletx.com/section/promoted//?prx_adpz=2157" target="_top">From Our Advertisers</a></li><li><a href="https://www.yourstephenvilletx.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.yourstephenvilletx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_SET" target="_top">My Profile</a></li><li><a href="http://stephenvilleempiretribune.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.yourstephenvilletx.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourstephenvilletx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.yourstephenvilletx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.yourstephenvilletx.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Stephenville_TX" target="_blank">Advertise With Us</a></li><li><a href="https://www.yourstephenvilletx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://yourstephenvilletx.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@empiretribune.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/empiretribune""
								target="_blank"
								title="Stephenville Empire-Tribune Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/empiretribune""
								target="_blank"
								title="Stephenville Empire-Tribune Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Stephenville Empire-Tribune RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.yourstephenvilletx.com/contact"
								title="Contact Stephenville Empire-Tribune">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://yourstephenvilletx.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.yourstephenvilletx.com/apps/pbcs.dll/article?avis=TX&date=20190909&category=SPORTS&lopenr=190908941&Ref=AR&rssfeed=true"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.367/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-09-09&nbsp;08:13:10-->
	</body>
</html>