
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200329090158
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20200327&category=NEWS&lopenr=200329085&Ref=AR
currentrequestunmodified: /news/20200327/british-prime-minister-boris-johnson-tests-positive-for-coronavirus-first-world-leader-to-do-so
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20200327&category=NEWS&lopenr=200329085&Ref=AR
@pagetype: article
app version: 2.0.442
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Stephenville Empire-Tribune" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> British Prime Minister Boris Johnson tests positive for coronavirus, first world leader to do so - News - Stephenville Empire-Tribune - Stephenville, TX</title>
<!-- Meta Tags - Global Article6 guid: 7ADD9C2D-5DCA-4F55-B6C8-0EDCEF57259F-->
<meta name="description" content="LONDON - British Prime Minister Boris Johnson became the first world leader to test positive for coronavirus Friday.&nbsp;Johnson confirmed the infection himself on his official&nbsp;Twitter account.&nbsp;Britain's leader, who is 55, said he developed&nbsp;mild symptoms over the last 24 hours.&quot;I am now self-isolating, but I will continue to lead the government&rsquo;s response via video-conference as we fight this virus,&quot; he said.&nbsp;[gh:blockquote class=&quot;twitter-tweet&quot;][gh:p lang=&quot;en&quot;" />
<meta property="bt:pubDate" content="20200327T06:34:10Z">
<meta property="bt:modDate" content="20200327T06:34:00Z">
<meta property="bt:keywords" content="coronavirus,statesman">
<meta property="bt:author" content="Kim Hjelmgaard, USA TODAY">
<meta name="twitter:title" content="British Prime Minister Boris Johnson tests positive for coronavirus, first world leader to do so">
<meta name="twitter:description" content="LONDON - British Prime Minister Boris Johnson became the first world leader to test positive for coronavirus Friday.&nbsp;
Johnson confirmed the infection himself on his official&nbsp;Twitter account.&nbsp;
Britain's leader, who is 55, said he developed&nbsp;mild symptoms over the last 24 hours.
&quot;I am now self-isolating, but I will continue to lead the government&rsquo;s response via video-conference as we fight this virus,&quot; he said.&nbsp;
[gh:blockquote class=&quot;twitter-tweet&quot;][gh:p lang=&quot;en&quot;">
<meta property="og:title" content="British Prime Minister Boris Johnson tests positive for coronavirus, first world leader to do so"/>
<meta property="og:description" content="LONDON - British Prime Minister Boris Johnson became the first world leader to test positive for coronavirus Friday.&nbsp;
Johnson confirmed the infection " />
<meta name="author" content="Kim Hjelmgaard, USA TODAY">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.yourstephenvilletx.com/storyimage/TX/20200327/NEWS/200329085/AR/0/AR-200329085.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.yourstephenvilletx.com/storyimage/TX/20200327/NEWS/200329085/AR/0/AR-200329085.jpg">
	<meta property="og:image:width" content="1024">
	<meta property="og:image:height" content="683">
	<meta property="vf:unique_id" content="siteTX-pub3632-7ADD9C2D-5DCA-4F55-B6C8-0EDCEF57259F">
	<link rel="canonical" href="https://www.yourstephenvilletx.com/news/20200327/british-prime-minister-boris-johnson-tests-positive-for-coronavirus-first-world-leader-to-do-so"/>
<link rel="amphtml" href="https://www.yourstephenvilletx.com/news/20200327/british-prime-minister-boris-johnson-tests-positive-for-coronavirus-first-world-leader-to-do-so?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.yourstephenvilletx.com/news/20200327/british-prime-minister-boris-johnson-tests-positive-for-coronavirus-first-world-leader-to-do-so"
	},
    "headline": "British Prime Minister Boris Johnson tests positive for coronavirus, first world leader to do so",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.yourstephenvilletx.com/storyimage/TX/20200327/NEWS/200329085/AR/0/AR-200329085.jpg",
       	"height": 683,
       	"width": 1024
    },
    "url": "https://www.yourstephenvilletx.com/article/20200327/NEWS/200329085",
    "thumbnailUrl": "https://www.yourstephenvilletx.com/apps/pbcsi.dll/bilde?Site=TX&Date=20200327&Category=NEWS&ArtNo=200329085&Ref=AR",
    "dateCreated": "20200327T12:34:10Z",
    "datePublished": "20200327T12:34:10Z",
    "dateModified": "20200327T12:34:00Z",
    "author": [{"@type":"Person","name":"Kim Hjelmgaard, USA TODAY"}],
    "creator": "Kim Hjelmgaard, USA TODAY",
    "publisher": {
       "@type": "Organization",
       "name": "Stephenville Empire-Tribune",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.yourstephenvilletx.com/Global/images/head/nameplate/yourstephenvilletx_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Happening Now","Coronavirus","Gannett-Shared","TX_Austin - statesman.com","ATM Middle Age Middle Class","coronavirus","statesman"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Stephenville Empire-Tribune",
    "productID": "yourstephenvilletx.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="1650681501873672"/>
<meta name="twitter:site" content="@empiretribune">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.442/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.yourstephenvilletx.com/news" target="_top">News</a></li><li><a href="https://www.yourstephenvilletx.com/sports" target="_top">Sports</a></li><li><a href="https://www.yourstephenvilletx.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.yourstephenvilletx.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.yourstephenvilletx.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://stephenvilleempiretribune.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourstephenvilletx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.yourstephenvilletx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.yourstephenvilletx.com/homes" target="_top">Homes</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.yourstephenvilletx.com">
							<img class="mainheadnameplate" src="https://www.yourstephenvilletx.com/Global/images/head/nameplate/yourstephenvilletx_logo.png"  alt="Stephenville Empire-Tribune" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-lazy-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200327063410">
	<div class="inner">
		<h1 class="headline">British Prime Minister Boris Johnson tests positive for coronavirus, first world leader to do so</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.yourstephenvilletx.com/storyimage/TX/20200327/NEWS/200329085/AR/0/AR-200329085.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">FILE - In this Wednesday, March 25, 2020 file photo Britain's Prime Minister Boris Johnson leaves 10 Downing Street for the House of Commons for his weekly Prime Ministers Questions, in London. British Prime Minister Boris Johnson has tested positive for the new coronavirus. Johnson's office said Friday March 27, 2020 that he was tested after showing mild symptoms, Downing St. says Johnson is self-isolating and continuing to lead the country's response to COVID-19. (AP Photo/Matt Dunham, File)</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Kim Hjelmgaard, USA TODAY
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Mar&nbsp;27,&nbsp;2020&nbsp;at&nbsp;6:34&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>LONDON - British Prime Minister Boris Johnson became the first world leader to test positive for coronavirus Friday.&nbsp;</p><p>
Johnson confirmed the infection himself on his official&nbsp;Twitter account.&nbsp;</p><p>
Britain's leader, who is 55, said he developed&nbsp;mild symptoms over the last 24 hours.</p><p>
"I am now self-isolating, but I will continue to lead the government&rsquo;s response via video-conference as we fight this virus," he said.&nbsp;</p><p>
<p lang="en" dir="ltr">Over the last 24 hours I have developed mild symptoms and tested positive for coronavirus.<br><br>I am now self-isolating, but I will continue to lead the government&rsquo;s response via video-conference as we fight this virus.<br><br>Together we will beat this.#StayHomeSaveLivespic.twitter.com/9Te6aFP0Ri</p>&mdash; Boris Johnson #StayHomeSaveLives (@BorisJohnson)March 27, 2020</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.yourstephenvilletx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_SET" target="_top">My Profile</a></li><li><a href="https://www.yourstephenvilletx.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.yourstephenvilletx.com/submit" target="_blank">Online Forms</a></li><li><a href="http://mediakit.gatehousemedia.com/Stephenville_TX" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourstephenvilletx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.yourstephenvilletx.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.yourstephenvilletx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.yourstephenvilletx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.brownwoodtx.com" target="_blank">Brownwood Bulletin</a></li><li><a href="http://www.yourglenrosetx.com" target="_blank">Glen Rose Reporter</a></li><li><a href="http://www.waxahachietx.com" target="_blank">Waxahachie Daily Light</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.ci.stephenville.tx.us" target="_blank">City of Stephenville</a></li><li><a href="http://co.erath.tx.us" target="_blank">Erath County</a></li><li><a href="http://www.stephenvilletexas.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.sville.us" target="_blank">School District</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20200327&category=NEWS&lopenr=200329085&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Stephenville Empire-Tribune  ~ 702 E. South Loop, Stephenville, TX 76401<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.yourstephenvilletx.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.yourstephenvilletx.com" target="_top">Home</a></li><li><a href="https://www.yourstephenvilletx.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22041"><a href="https://www.yourstephenvilletx.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"22042"><a href="https://www.yourstephenvilletx.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"22043"><a href="https://www.yourstephenvilletx.com/news/state" target="_top">State</a></li><li id="navLink-TEST-"22044"><a href="https://www.yourstephenvilletx.com/news/nation-world" target="_top">Nation/World</a></li><li id="navLink-TEST-"39530"><a href="https://www.yourstephenvilletx.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22046"><a href="https://www.yourstephenvilletx.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"22047"><a href="https://www.yourstephenvilletx.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52634"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"22049"><a href="https://www.yourstephenvilletx.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.yourstephenvilletx.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"38593"><a href="https://www.yourstephenvilletx.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/business-news" target="_top">Business</a></li><li><a href="https://www.yourstephenvilletx.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.yourstephenvilletx.com/photos" target="_top">Photos</a></li><li><a href="https://www.yourstephenvilletx.com/videos" target="_top">Videos</a></li><li><a href="https://www.yourstephenvilletx.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.yourstephenvilletx.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.yourstephenvilletx.com/weather" target="_top">Weather</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/cto_november" target="_blank">Central Texas Outdoors</a></li><li><a href="https://www.yourstephenvilletx.com/contests" target="_top">Contests</a></li><li><a href="https://www.yourstephenvilletx.com/ara" target="_top">Branded Content</a></li><li><a href="https://issuu.com/brownwoodbulletin9/docs/set2019_football" target="_blank">Fall Football Guide 2019</a></li><li><a href="https://issuu.com/brownwoodbulletin9/docs/my_baby_set_final0" target="_top">2019 My Baby!</a></li><li><a href="https://issuu.com/brownwoodbulletin9/docs/boe_mag_2019_finall_d906bab7ee1241" target="_top">2019 Best of Erath County</a></li><li><a href="https://www.yourstephenvilletx.com/section/promoted//?prx_adpz=2157" target="_top">From Our Advertisers</a></li><li><a href="https://www.yourstephenvilletx.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://issuu.com/brownwoodbulletin9/docs/_fyipages" target="_blank">2019 FYI</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.yourstephenvilletx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_SET" target="_top">My Profile</a></li><li><a href="http://stephenvilleempiretribune.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.yourstephenvilletx.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.townsquared.com/businesses/stephenville-tx" target="_top">Business Directory</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourstephenvilletx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.yourstephenvilletx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.yourstephenvilletx.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Stephenville_TX" target="_blank">Advertise With Us</a></li><li><a href="https://www.yourstephenvilletx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://yourstephenvilletx.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@empiretribune.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/empiretribune""
								target="_blank"
								title="Stephenville Empire-Tribune Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/empiretribune""
								target="_blank"
								title="Stephenville Empire-Tribune Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Stephenville Empire-Tribune RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.yourstephenvilletx.com/contact"
								title="Contact Stephenville Empire-Tribune">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://yourstephenvilletx.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.yourstephenvilletx.com/apps/pbcs.dll/article?avis=TX&date=20200327&category=NEWS&lopenr=200329085&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.442/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-29&nbsp;09:01:58-->
	</body>
</html>
