
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190328134454
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20190328&category=NEWS&lopenr=190328778&Ref=AR
currentrequestunmodified: /news/20190328/lcu-spoils-drurys-perfect-record-in-final-four-upset
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20190328&category=NEWS&lopenr=190328778&Ref=AR
@pagetype: article
app version: 2.0.290
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Stephenville Empire-Tribune" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 851ECAC9-F294-03AD-E053-0100007F64E6-->
<meta name="description" content="COLUMBUS, Ohio &#x2014; Drury's high-pressure defense was every bit as tough as Lubbock Christian University expected.The Lady Chaparrals survived it, though, and now they're going to play for their second national championship in four years.Junior center Maddi Chitsey led four players in double-digit scoring and LCU upset previously unbeaten top seed Drury 69-60 Wednesday night in the Final Four of the Division II NCAA Tournament.The Lady Chaps led for all but three minutes, even as they" />
<meta property="vf:unique_id" content="siteTX-pub3632-851ECAC9-F294-03AD-E053-0100007F64E6">
<meta property="fb:app_id" content="1650681501873672"/>
<meta property="tout:article:id" content="art-851ECAC9-F294-03AD-E053-0100007F64E6-pub3632">
<meta property="bt:pubDate" content="20190328T00:01:00Z">
<meta property="bt:modDate" content="20190328T00:24:00Z">
<meta property="bt:author" content="Staff Reports">
	<meta name="twitter:card" content="summary">
	<meta name="twitter:image" content="https://www.yourstephenvilletx.com/storyimage/TX/20190328/NEWS/190328778/AR/0/AR-190328778.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.yourstephenvilletx.com/storyimage/TX/20190328/NEWS/190328778/AR/0/AR-190328778.jpg">
	<meta property="og:image:width" content="182">
	<meta property="og:image:height" content="250">
<meta name="twitter:site" content="@empiretribune">
<meta name="twitter:title" content="LCU spoils Drury's perfect record in Final Four upset">
<meta name="twitter:description" content="COLUMBUS, Ohio &#x2014; Drury's high-pressure defense was every bit as tough as Lubbock Christian University expected.The Lady Chaparrals survived it, though, and now they're going to play for their second national championship in four years.Junior center Maddi Chitsey led four players in double-digit scoring and LCU upset previously unbeaten top seed Drury 69-60 Wednesday night in the Final Four of the Division II NCAA Tournament.The Lady Chaps led for all but three minutes, even as they">
<meta property="og:title" content="LCU spoils Drury's perfect record in Final Four upset"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="COLUMBUS, Ohio &#x2014; Drury's high-pressure defense was every bit as tough as Lubbock Christian University expected.The Lady Chaparrals survived it," />
<meta name="author" content="Staff Reports">
<link rel="canonical" href="https://www.yourstephenvilletx.com/news/20190328/lcu-spoils-drurys-perfect-record-in-final-four-upset"/>
<script type="text/javascript">var dfp_url = "851ECAC9-F294-03AD-E053-0100007F64E6";</script>
<link rel="amphtml" href="https://www.yourstephenvilletx.com/news/20190328/lcu-spoils-drurys-perfect-record-in-final-four-upset?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.yourstephenvilletx.com/news/20190328/lcu-spoils-drurys-perfect-record-in-final-four-upset"
	},
    "headline": "LCU spoils Drurys perfect record in Final Four upset",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.yourstephenvilletx.com/storyimage/TX/20190328/NEWS/190328778/AR/0/AR-190328778.jpg",
       	"height": 250,
       	"width": 182
    },
    "url": "https://www.yourstephenvilletx.com/article/20190328/NEWS/190328778",
    "thumbnailUrl": "https://www.yourstephenvilletx.com/apps/pbcsi.dll/bilde?Site=TX&Date=20190328&Category=NEWS&ArtNo=190328778&Ref=AR",
    "dateCreated": "20190328T06:01:00Z",
    "datePublished": "20190328T06:01:00Z",
    "dateModified": "20190328T06:24:00Z",
    "author": [{"@type":"Person","name":"Staff Reports"}],
    "creator": "Staff Reports",
    "publisher": {
       "@type": "Organization",
       "name": "Stephenville Empire-Tribune",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.yourstephenvilletx.com/Global/images/head/nameplate/yourstephenvilletx_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> LCU spoils Drury&#39;s perfect record in Final Four upset - News - Stephenville Empire-Tribune - Stephenville, TX</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.290/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.yourstephenvilletx.com/news" target="_top">News</a></li><li><a href="https://www.yourstephenvilletx.com/sports" target="_top">Sports</a></li><li><a href="https://www.yourstephenvilletx.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.yourstephenvilletx.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.yourstephenvilletx.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://stephenvilleempiretribune.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourstephenvilletx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.yourstephenvilletx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.yourstephenvilletx.com/homes" target="_top">Homes</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.yourstephenvilletx.com">
							<img class="mainheadnameplate" src="https://www.yourstephenvilletx.com/Global/images/head/nameplate/yourstephenvilletx_logo.png"  alt="Stephenville Empire-Tribune" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190328002453">
	<div class="inner">
		<h1 class="headline">LCU spoils Drury's perfect record in Final Four upset</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.yourstephenvilletx.com/storyimage/TX/20190328/NEWS/190328778/AR/0/AR-190328778.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Schulte</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Staff Reports
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Mar&nbsp;28,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated">Mar&nbsp;28,&nbsp;2019&nbsp;at&nbsp;12:24&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>COLUMBUS, Ohio &#x2014; Drury's high-pressure defense was every bit as tough as Lubbock Christian University expected.</p><p>The Lady Chaparrals survived it, though, and now they're going to play for their second national championship in four years.</p><p>Junior center Maddi Chitsey led four players in double-digit scoring and LCU upset previously unbeaten top seed Drury 69-60 Wednesday night in the Final Four of the Division II NCAA Tournament.</p><p>The Lady Chaps led for all but three minutes, even as they accumulated 29 turnovers, still fewer than what Drury forced opponents to cough up on average this season.&#xa0;</p><p>"Tonight was maybe a synopsis of our year: At times it didn't look good, but we just refused to give in," LCU coach Steve Gomez said. "I mean, they played great defense and they pressured, and they really don't allow you to run stuff, so we just had to have players make plays and, on the defensive end, really lock in and not give them anything.</p><p>"Both teams defended really well in really different ways."</p><p>The Lady Chaps deflated the Lady Panthers with timely outbursts of offense. Olivia Robertson and Allie Schulte converted three-point plays late in the second quarter, helping LCU lead 27-22 at halftime. Maddi Chitsey made a three-point play to make it 50-39 as the third quarter came to a close.</p><p>LCU (31-5) put Drury (35-1) into a 15-point hole in the third period, and then beat back a fourth-quarter surge to advance to the title game again. LCU will face No. 2 seed Southwestern Oklahoma State (35-1) at 6 p.m. CDT Friday at Alumni Hall on the Ohio Dominican campus.</p><p>Southwestern Oklahoma State, playing at home, beat LCU 77-75 on Dec. 3.</p><p>Robertson scored 15 points for LCU, Schulte had 13 and senior forward Bobbi Chitsey added 11.</p><p>Robertson and Bobbi Chitsey are the only players remaining from the Lady Chaps' 2016 national championship team that finished 35-0, beating Alaska Anchorage for the title at an NBA arena in Indianapolis.</p><p>The rest are among the many ex-players the Lady Chaps' coach is hearing from.</p><p>"A bunch," Gomez said. "A lot of those 2016 kids &#x2014; all the seniors in a group message. And even all the way back to my first year, players from 16 years ago. It's been fun to keep that connection."</p><p>Drury, a Springfield, Missouri, school, got 18 points from forward Hailey Diestelkamp, the D-II national player of the year by the Women's Basketball Coaches Association. Honorable mention all-America guard Daejah Bernard, who leads Division II in steals, had six steals of the Lady Panthers' 15.</p><p>"To win a game with 29 turnovers against a team of that caliber ... ," Gomez said. "I promise you, I would never have thought earlier today, 'Hey, if we turn it over 29 times,' that we'd have a prayer of winning. But somehow it worked out."</p><p>Juliana Robertson capped an 8-0 run with a put-back of her own miss that gave LCU a 47-32 lead with two minutes left in the fourth quarter. That was Drury's largest deficit of the season.</p><p>The Lady Panthers scrambled back to 52-46 on a 3-point goal by Brooke Stanfield with 7:25 left and cut it to 54-49 when Bernard scored on a put-back at the 2:33 mark.</p><p>Olivia Robertson scored off an inbound play, moving the lead back to 58-50, and Bobbi Chitsey subsequently made five of six free throws to get it to 63-53 with 1:06 to go.</p><p>LCU 69, DRURY 60</p><p>LCU &#x2014; O. Robertson 5-8 5-6 15, B. Chitsey 1-4 9-10 11, M. Chitsey 7-11 3-3 17, Schulte 5-8 1-1 13, Ca. Cunyus 1-3 1-2 3, Davis 0-0 0-0 0, Middleton 0-0 0-0 0, J. Robertson 2-5 4-4 8, Turner 1-3 0-0 2. Totals 22-42 23-26 69.</p><p>DRURY &#x2014; Holmes 1-6 1-2 4, Diestelkamp 6-15 6-8 18, Parker 3-6 2-2 8, Richards 2-6 0-0 6, Bernard 3-6 1-2 7, Robinson 4-15 1-2 10, Stanfield 1-2 1-2 4, Lynch 1-2 1-1 3, Fernandez 0-0 0-0 0, Shipley 0-0 0-0 0, Edwards 0-0 0-0 0, Mullings 0-0 0-0 0. Totals 21-58 13-19 60.</p><p>LCU;12;15;23;19;&#x2014;;69</p><p>Drury;8;14;17;21;&#x2014;;60</p><p>3-point goals: LCU 2-10 (Schulte 2-3, B. Chitsey 0-1, O. Robertson 0-1, Turner 0-1, M. Chitsey 0-2, Ca. Cunyus 0-2), Drury 5-21 (Richards 2-5, Stanfield 1-2, Holmes 1-3, Robinson 1-9, Bernard 0-1, Diestelkamp 0-1). Total fouls: LCU 19, Drury 26. Fouled out: Holmes, Robinson. Rebounds: LCU 31 (O. Robertson 7), Drury 28 (Diestelkamp 7). Assists: LCU 11 (Ca. Cunyus 4), Drury 11 (Bernard 4). Steals: LCU 5 (Schulte 2), Drury 15 (Bernard 6). Turnovers: LCU 29 (Ca. Cunyus 6, O. Robertson 6), Drury 22 (Bernard 5, Diestelkamp 5). Blocked shots: LCU 4 (M. Chitsey 2), Drury 1 (Bernard). Records: LCU 31-5, Drury 35-1.</p><p>&#x2014;&#x2014;&#x2014;</p><p>DIVISION II</p><p>NCAA TOURNAMENT</p><p>at Alumni Hall, Columbus, Ohio</p><p>Seedings, records in parentheses</p><p>Tuesday's Quarterfinals<br/></p><p>Indiana University of Pennsylvania 73, Azusa Pacific 60</p><p>Southwestern Oklahoma State 71, Saint Anselm 61</p><p>Drury 91, Nova Southeastern 60</p><p>Lubbock Christian University 99, North Georgia 54</p><p>Wednesday's Semifinals</p><p>Southwestern Oklahoma State 66, Indiana University of Pennsylvania 57</p><p>Lubbock Christian 69, Drury 60</p><p>Friday's Championship</p><p>Southwestern Oklahoma State (2) (35-1) vs. Lubbock Christian (5) (31-5), 6 p.m. CDT</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.yourstephenvilletx.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.yourstephenvilletx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_SET" target="_top">My Profile</a></li><li><a href="https://www.yourstephenvilletx.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.yourstephenvilletx.com/submit" target="_blank">Online Forms</a></li><li><a href="http://mediakit.gatehousemedia.com/Stephenville_TX" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourstephenvilletx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.yourstephenvilletx.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.yourstephenvilletx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.yourstephenvilletx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.brownwoodtx.com" target="_blank">Brownwood Bulletin</a></li><li><a href="http://www.yourglenrosetx.com" target="_blank">Glen Rose Reporter</a></li><li><a href="http://www.waxahachietx.com" target="_blank">Waxahachie Daily Light</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.ci.stephenville.tx.us" target="_blank">City of Stephenville</a></li><li><a href="http://co.erath.tx.us" target="_blank">Erath County</a></li><li><a href="http://www.stephenvilletexas.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.sville.us" target="_blank">School District</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20190328&category=NEWS&lopenr=190328778&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Stephenville Empire-Tribune  ~ 702 E. South Loop, Stephenville, TX 76401 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.yourstephenvilletx.com" target="_top">Home</a></li><li><a href="https://www.yourstephenvilletx.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22041"><a href="https://www.yourstephenvilletx.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"22042"><a href="https://www.yourstephenvilletx.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"22043"><a href="https://www.yourstephenvilletx.com/news/state" target="_top">State</a></li><li id="navLink-TEST-"22044"><a href="https://www.yourstephenvilletx.com/news/nation-world" target="_top">Nation/World</a></li><li id="navLink-TEST-"39530"><a href="https://www.yourstephenvilletx.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22046"><a href="https://www.yourstephenvilletx.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"22047"><a href="https://www.yourstephenvilletx.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52634"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"22049"><a href="https://www.yourstephenvilletx.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.yourstephenvilletx.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"39531"><a href="https://www.yourstephenvilletx.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38593"><a href="https://www.yourstephenvilletx.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/business-news" target="_top">Business</a></li><li><a href="https://www.yourstephenvilletx.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.yourstephenvilletx.com/photos" target="_top">Photos</a></li><li><a href="https://www.yourstephenvilletx.com/videos" target="_top">Videos</a></li><li><a href="https://www.yourstephenvilletx.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.yourstephenvilletx.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.yourstephenvilletx.com/weather" target="_top">Weather</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/cto_november" target="_blank">Central Texas Outdoors</a></li><li><a href="https://www.yourstephenvilletx.com/contests" target="_top">Contests</a></li><li><a href="https://www.yourstephenvilletx.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/your_home_may_2018" target="_blank">Your Home</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/oh_baby_sv_2018_final" target="_top">Oh Baby!</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/40under40" target="_top">40 under 40</a></li><li><a href="https://www.yourstephenvilletx.com/section/promoted//?prx_adpz=2157" target="_top">From Our Advertisers</a></li><li><a href="https://www.yourstephenvilletx.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.yourstephenvilletx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_SET" target="_top">My Profile</a></li><li><a href="http://stephenvilleempiretribune.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.yourstephenvilletx.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourstephenvilletx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.yourstephenvilletx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.yourstephenvilletx.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Stephenville_TX" target="_blank">Advertise With Us</a></li><li><a href="https://www.yourstephenvilletx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://yourstephenvilletx.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@empiretribune.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/empiretribune""
								target="_blank"
								title="Stephenville Empire-Tribune Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/empiretribune""
								target="_blank"
								title="Stephenville Empire-Tribune Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Stephenville Empire-Tribune RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.yourstephenvilletx.com/contact"
								title="Contact Stephenville Empire-Tribune">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://yourstephenvilletx.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.yourstephenvilletx.com/apps/pbcs.dll/article?avis=TX&date=20190328&category=NEWS&lopenr=190328778&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.290/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.290/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-03-28&nbsp;13:44:54-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1577716898';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>