
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191203010205
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20191202&category=NATIONWORLD&lopenr=191209925&Ref=AR
currentrequestunmodified: /nationworld/20191202/democrat-steve-bullock-ends-struggling-presidential-campaign
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20191202&category=NATIONWORLD&lopenr=191209925&Ref=AR
@pagetype: article
app version: 2.0.397
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Stephenville Empire-Tribune" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Democrat Steve Bullock ends struggling presidential campaign - Nation World - Stephenville Empire-Tribune - Stephenville, TX</title>
<!-- Meta Tags - Global Article6 guid: 904C4BE5-FA91-48BC-9603-F4C90C244B27-->
<meta name="description" content="HELENA, Mont. (AP) &#8212; Montana Gov. Steve Bullock announced Monday that he&#8217;s ending his Democratic presidential campaign, saying it&#8217;s become clear that he won&#8217;t have a shot at being his party&#8217;s nominee.The two-term governor and former state attorney general tried to make the case that he was the best bet to beat President Donald Trump because he was the only Democratic candidate to win in a state that Trump won in 2016. But he got a late start, announcing his" />
<meta property="bt:pubDate" content="20191202T06:19:22Z">
<meta property="bt:modDate" content="20191202T06:19:00Z">
<meta property="bt:keywords" content="statesman">
<meta property="bt:author" content="Michelle L. Price & Matt Volz, The Associated Press">
<meta name="twitter:title" content="Democrat Steve Bullock ends struggling presidential campaign">
<meta name="twitter:description" content="HELENA, Mont. (AP) &#8212; Montana Gov. Steve Bullock announced Monday that he&#8217;s ending his Democratic presidential campaign, saying it&#8217;s become clear that he won&#8217;t have a shot at being his party&#8217;s nominee.The two-term governor and former state attorney general tried to make the case that he was the best bet to beat President Donald Trump because he was the only Democratic candidate to win in a state that Trump won in 2016. But he got a late start, announcing his">
<meta property="og:title" content="Democrat Steve Bullock ends struggling presidential campaign"/>
<meta property="og:description" content="HELENA, Mont. (AP) &#8212; Montana Gov. Steve Bullock announced Monday that he&#8217;s ending his Democratic presidential campaign, saying it&#8217;s" />
<meta name="author" content="Michelle L. Price & Matt Volz, The Associated Press">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.yourstephenvilletx.com/storyimage/TX/20191202/NATIONWORLD/191209925/AR/0/AR-191209925.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.yourstephenvilletx.com/storyimage/TX/20191202/NATIONWORLD/191209925/AR/0/AR-191209925.jpg">
	<meta property="og:image:width" content="5003">
	<meta property="og:image:height" content="3376">
	<meta property="vf:unique_id" content="siteTX-pub3632-904C4BE5-FA91-48BC-9603-F4C90C244B27">
	<link rel="canonical" href="https://www.yourstephenvilletx.com/nationworld/20191202/democrat-steve-bullock-ends-struggling-presidential-campaign"/>
<link rel="amphtml" href="https://www.yourstephenvilletx.com/nationworld/20191202/democrat-steve-bullock-ends-struggling-presidential-campaign?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.yourstephenvilletx.com/nationworld/20191202/democrat-steve-bullock-ends-struggling-presidential-campaign"
	},
    "headline": "Democrat Steve Bullock ends struggling presidential campaign",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.yourstephenvilletx.com/storyimage/TX/20191202/NATIONWORLD/191209925/AR/0/AR-191209925.jpg",
       	"height": 3376,
       	"width": 5003
    },
    "url": "https://www.yourstephenvilletx.com/article/20191202/NATIONWORLD/191209925",
    "thumbnailUrl": "https://www.yourstephenvilletx.com/apps/pbcsi.dll/bilde?Site=TX&Date=20191202&Category=NATIONWORLD&ArtNo=191209925&Ref=AR",
    "dateCreated": "20191202T12:19:22Z",
    "datePublished": "20191202T12:19:22Z",
    "dateModified": "20191202T12:19:00Z",
    "author": [{"@type":"Person","name":"Michelle L. Price & Matt Volz, The Associated Press"}],
    "creator": "Michelle L. Price & Matt Volz, The Associated Press",
    "publisher": {
       "@type": "Organization",
       "name": "Stephenville Empire-Tribune",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.yourstephenvilletx.com/Global/images/head/nameplate/yourstephenvilletx_logo.png"
       }
    },
    "articleSection": "Nation World",
    "keywords": ["statesman"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Stephenville Empire-Tribune",
    "productID": "yourstephenvilletx.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="1650681501873672"/>
<meta name="twitter:site" content="@empiretribune">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.397/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.yourstephenvilletx.com/news" target="_top">News</a></li><li><a href="https://www.yourstephenvilletx.com/sports" target="_top">Sports</a></li><li><a href="https://www.yourstephenvilletx.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.yourstephenvilletx.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.yourstephenvilletx.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://stephenvilleempiretribune.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourstephenvilletx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.yourstephenvilletx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.yourstephenvilletx.com/homes" target="_top">Homes</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.yourstephenvilletx.com">
							<img class="mainheadnameplate" src="https://www.yourstephenvilletx.com/Global/images/head/nameplate/yourstephenvilletx_logo.png"  alt="Stephenville Empire-Tribune" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191202061922">
	<div class="inner">
		<h1 class="headline">Democrat Steve Bullock ends struggling presidential campaign</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.yourstephenvilletx.com/storyimage/TX/20191202/NATIONWORLD/191209925/AR/0/AR-191209925.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">FILE - In this Sunday, June 9, 2019, file photo, Democratic presidential candidate Steve Bullock speaks during the Iowa Democratic Party's Hall of Fame Celebration, in Cedar Rapids, Iowa. Bullock announced Monday, Dec. 2, 2019, that he is ending his Democratic presidential campaign. (AP Photo/Charlie Neibergall, File)</div>
                <div class="credit">Charlie Neibergall</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Michelle L. Price & Matt Volz, The Associated Press
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Dec&nbsp;2,&nbsp;2019&nbsp;at&nbsp;6:19&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>HELENA, Mont. (AP) &#8212; Montana Gov. Steve Bullock announced Monday that he&#8217;s ending his Democratic presidential campaign, saying it&#8217;s become clear that he won&#8217;t have a shot at being his party&#8217;s nominee.</p><br><p>The two-term governor and former state attorney general tried to make the case that he was the best bet to beat President Donald Trump because he was the only Democratic candidate to win in a state that Trump won in 2016. But he got a late start, announcing his candidacy in May and joining nearly two dozen other Democratic candidates competing for attention and campaign donations.</p><br><p>&#8220;While there were many obstacles we could not have anticipated when entering this race, it has become clear that in this moment, I won&#8217;t be able to break through to the top tier of this still-crowded field of candidates,&#8221; Bullock said in a statement.</p><br><p>The governor said that he ran to win back places Democrats have lost and end the influence of &#8220;dark money&#8221; in politics. Those concerns have not changed, he said, but he leaves the race &#8220;filled with gratitude and optimism, inspired and energized by the good people I&#8217;ve had the privilege of meeting over the course of the campaign.&#8221;</p><br><p>The 53-year-old struggled to raise money and register in the polls, managing to meet qualification thresholds for only one Democratic National Committee debate in July.</p><br><p>He&#8217;s the third Western governor or former governor to drop out of the 2020 race after struggling to build a national profile and donor base against well-known alternatives like former Vice President Joe Biden and Vermont Sen. Bernie Sanders. Former Colorado Gov. John Hickenlooper dropped out in August to instead run for the Senate. His departure was followed quickly by that of Washington Gov. Jay Inslee, who is seeking reelection.</p><br><p>Democrats had been pushing Bullock to give up his presidential bid and run instead for Senate, where first-term Republican Steve Daines is running for reelection. But Bullock has consistently and repeatedly said he has no interest in the Senate seat and that there are already strong candidates running against Daines.</p><br><p>Bullock&#8217;s spokeswoman Galia Slayen reiterated that Monday.</p><br><p>&#8220;While he plans to work hard to elect Democrats in the state and across the country in 2020, it will be in his capacity as a governor and a senior voice in the Democratic Party &#8212; not as a candidate for U.S. Senate,&#8221; Slayen said in a statement.</p><br><p>Bullock had been exploring a presidential run since 2017, but he said he couldn&#8217;t announce his candidacy until he had finished his work in Helena, where the state legislature was meeting.</p><br><p>He staked his presidential campaign on Iowa, and he made repeated trips to the state to campaign alongside prominent state Attorney General Tom Miller, the first statewide elected official in Iowa to endorse a 2020 candidate.</p><br><p>Bullock stuck strictly to his campaign message of needing to win back rural Trump voters, noting he won reelection the day that Trump carried his state by 20 percentage points. He also touted his history as a crusader to eliminate the influence of anonymous and foreign money in elections.</p><br><p>But he remained at the bottom of the polls and unfamiliar to many voters. His biggest national exposure appeared to come when he didn&#8217;t make the cut for the first debate, resulting in a slate of news stories and an appearance on &#8220;Late Night with Stephen Colbert.&#8221;</p><br><p>Bullock was Montana&#8217;s attorney general for a term before he became governor in 2013. Before that, he worked as an assistant attorney general, as an attorney in private practice in Helena and for law firms in New York and Washington, D.C.</p><br><p>___</p><br><p>Price reported from Las Vegas.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.yourstephenvilletx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_SET" target="_top">My Profile</a></li><li><a href="https://www.yourstephenvilletx.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.yourstephenvilletx.com/submit" target="_blank">Online Forms</a></li><li><a href="http://mediakit.gatehousemedia.com/Stephenville_TX" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourstephenvilletx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.yourstephenvilletx.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.yourstephenvilletx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.yourstephenvilletx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.brownwoodtx.com" target="_blank">Brownwood Bulletin</a></li><li><a href="http://www.yourglenrosetx.com" target="_blank">Glen Rose Reporter</a></li><li><a href="http://www.waxahachietx.com" target="_blank">Waxahachie Daily Light</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.ci.stephenville.tx.us" target="_blank">City of Stephenville</a></li><li><a href="http://co.erath.tx.us" target="_blank">Erath County</a></li><li><a href="http://www.stephenvilletexas.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.sville.us" target="_blank">School District</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20191202&category=NATIONWORLD&lopenr=191209925&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Stephenville Empire-Tribune  ~ 702 E. South Loop, Stephenville, TX 76401<span class="gdpr hide"> ~ <a href="javascript:void(0);" class="optanon-toggle-display" data-ignore-geolocation="true">Privacy Settings</a>  ~ <a href="https://www.yourstephenvilletx.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.yourstephenvilletx.com/subscribenow?g2i_source=yourstephenvilletx.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.yourstephenvilletx.com" target="_top">Home</a></li><li><a href="https://www.yourstephenvilletx.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22041"><a href="https://www.yourstephenvilletx.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"22042"><a href="https://www.yourstephenvilletx.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"22043"><a href="https://www.yourstephenvilletx.com/news/state" target="_top">State</a></li><li id="navLink-TEST-"22044"><a href="https://www.yourstephenvilletx.com/news/nation-world" target="_top">Nation/World</a></li><li id="navLink-TEST-"39530"><a href="https://www.yourstephenvilletx.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22046"><a href="https://www.yourstephenvilletx.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"22047"><a href="https://www.yourstephenvilletx.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52634"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"22049"><a href="https://www.yourstephenvilletx.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.yourstephenvilletx.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"39531"><a href="https://www.yourstephenvilletx.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38593"><a href="https://www.yourstephenvilletx.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.yourstephenvilletx.com/business-news" target="_top">Business</a></li><li><a href="https://www.yourstephenvilletx.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.yourstephenvilletx.com/photos" target="_top">Photos</a></li><li><a href="https://www.yourstephenvilletx.com/videos" target="_top">Videos</a></li><li><a href="https://www.yourstephenvilletx.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.yourstephenvilletx.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.yourstephenvilletx.com/weather" target="_top">Weather</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/cto_november" target="_blank">Central Texas Outdoors</a></li><li><a href="https://www.yourstephenvilletx.com/contests" target="_top">Contests</a></li><li><a href="https://www.yourstephenvilletx.com/ara" target="_top">Branded Content</a></li><li><a href="https://issuu.com/brownwoodbulletin9/docs/set2019_football" target="_blank">Fall Football Guide 2019</a></li><li><a href="https://issuu.com/brownwoodbulletin9/docs/my_baby_set_final0" target="_top">2019 My Baby!</a></li><li><a href="https://issuu.com/brownwoodbulletin9/docs/boe_mag_2019_finall_d906bab7ee1241" target="_top">2019 Best of Erath County</a></li><li><a href="https://www.yourstephenvilletx.com/section/promoted//?prx_adpz=2157" target="_top">From Our Advertisers</a></li><li><a href="https://www.yourstephenvilletx.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://issuu.com/brownwoodbulletin9/docs/_reducedproof_fyi_2018" target="_blank">2018 FYI</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.yourstephenvilletx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_SET" target="_top">My Profile</a></li><li><a href="http://stephenvilleempiretribune.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.yourstephenvilletx.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.yourstephenvilletx.com/" target="_top">Local Directory</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourstephenvilletx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.yourstephenvilletx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.yourstephenvilletx.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Stephenville_TX" target="_blank">Advertise With Us</a></li><li><a href="https://www.yourstephenvilletx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://yourstephenvilletx.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@empiretribune.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourstephenvilletx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/empiretribune""
								target="_blank"
								title="Stephenville Empire-Tribune Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/empiretribune""
								target="_blank"
								title="Stephenville Empire-Tribune Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Stephenville Empire-Tribune RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.yourstephenvilletx.com/contact"
								title="Contact Stephenville Empire-Tribune">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://yourstephenvilletx.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.yourstephenvilletx.com/apps/pbcs.dll/article?avis=TX&date=20191202&category=NATIONWORLD&lopenr=191209925&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.397/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-12-03&nbsp;01:02:05-->
	</body>
</html>
